Intermittent Outages
Incident Report for Hire Success
Resolved
All systems are a go.
Posted over 2 years ago. Oct 21, 2016 - 17:06 EDT
Monitoring
Intermittent outages have resurfaced due to a global event affecting an upstream DNS provider. We are continuing to monitor the issue.
Posted over 2 years ago. Oct 21, 2016 - 15:52 EDT