Issues with adding new applicants

Incident Report for Hire Success

Resolved

Error rates have returned to 0 and we are looking into stopgaps to prevent this from happing in the future.
Posted Apr 26, 2019 - 12:22 EDT

Update

We are continuing to investigate this issue.
Posted Apr 26, 2019 - 12:15 EDT

Investigating

We are currently seeing issues when adding new applicants and are investigating.
Posted Apr 26, 2019 - 12:15 EDT
This incident affected: Web Application.