Investigating access to web application
Incident Report for Hire Success
Resolved
The rollout has completed. All systems are back and operational.
Posted 3 months ago. Jan 23, 2019 - 10:22 EST
Update
The deploy has finished. There will is not a rollout period as the changes are applied throughout all servers. This process will take 3 minutes.
Posted 3 months ago. Jan 23, 2019 - 10:11 EST
Identified
We have identified a compile error in the code that doesn’t get loaded in our staging environment. We have removed the code and are redeploying to production.
Posted 3 months ago. Jan 23, 2019 - 10:05 EST
Investigating
We are currently investigating access to the web application. As soon as we have identified what is causing the issue, we will update the status.
Posted 3 months ago. Jan 23, 2019 - 10:02 EST
This incident affected: Web Application.