Applicant Listing Page Errors
Incident Report for Hire Success
Resolved
Applicants are now loading properly on the applicant listing page. https://manage.statuspage.io/pages/vfmk9g4kv2fk/incidents/w51yql19tf08#
Posted over 2 years ago. Dec 05, 2016 - 16:28 EST
Investigating
We are currently investigating issues with applicants not showing the applicants listing page.
Posted over 2 years ago. Dec 05, 2016 - 16:13 EST