Intermittent Outages.
Incident Report for Hire Success
Resolved
All systems are operating normally.
Posted over 2 years ago. Oct 21, 2016 - 15:01 EDT
Monitoring
We are currently experiencing intermittent outages due to a global event affecting an upstream DNS provider. We are continuing to monitor the issue.
Posted over 2 years ago. Oct 21, 2016 - 13:21 EDT