Service Disruption — HireSuccess Application

Incident Report for Hire Success

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 20:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 18:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 17:20 EDT

Investigating

We are currently experiencing a service disruption affecting access to the HireSuccess application. We are actively working with our hosting provider to restore service and are treating this as our highest priority.

Your data, including candidate files and documents, is stored securely and is not affected.

We will post updates here as we have them. We apologize for the disruption and appreciate your patience.
Posted Aug 31, 2026 - 08:17 EDT
This incident affected: Web Application.