Increased 503 errors.
Incident Report for Hire Success
Resolved
This incident has been resolved. We are working on a full post mortem.
Posted Jun 16, 2023 - 15:10 EDT
Monitoring
We're continuing to investigate the full scope of what led to this outage. Services have been restored.
Posted Jun 16, 2023 - 12:27 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2023 - 12:20 EDT
Investigating
We are currently investigating an issue with one of our upstream providers.
Posted Jun 16, 2023 - 11:49 EDT
This incident affected: Web Application.