Marketing Site Outage
Incident Report for Hire Success
Resolved
The Hire Success website was unavailable between approximately 9.45 am and 10.10am EDT due to an issue with our third-party CDN provider. This issue has now been resolved.
Posted 15 days ago. Jul 02, 2019 - 12:58 EDT
Monitoring
We are experiencing an issue with our third-party CDN provider that may affect the availability of the Hire Success marketing site. The provider has implemented a fix and is monitoring the results. We will update this page as soon as more information is available.
Posted 16 days ago. Jul 02, 2019 - 10:27 EDT
Investigating
Changing this to investigating as our developers are currently looking into the cause for that the CDN for the marketing site (CloudFlare) is down. We will update this page as soon as we know more.
Posted 16 days ago. Jul 02, 2019 - 10:07 EDT
Identified
The Hire Success marketing site (www.hiresuccess.com) is currently unavailable. This is due to an issue with our third-party content delivery network provider. The Hire Success application is unaffected (app.hiresuccess.com). To log into your account, please visit app.hiresuccess.com. We will update this page when more information is available.
Posted 16 days ago. Jul 02, 2019 - 10:04 EDT
This incident affected: Website.