Users are reporting the inability to send test instructions.
Incident Report for Hire Success
Resolved
Looks like we are in the clear. All signs point to smooth seas.
Posted 17 days ago. Oct 02, 2019 - 12:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Oct 02, 2019 - 11:56 EDT
Update
We are rolling out the fix now to our production servers.
Posted 17 days ago. Oct 02, 2019 - 11:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Oct 02, 2019 - 11:47 EDT
Investigating
We are currently investigating the cause of this issue.
Posted 17 days ago. Oct 02, 2019 - 11:44 EDT
This incident affected: Web Application.