Uptime monitor reporting false downtime. All Systems Operational.

Incident Report for Hire Success

Resolved

Our upstream DNS provider has resolved their service issues affecting Hire Success monitoring.
Posted Mar 10, 2021 - 21:23 EST

Monitoring

All systems remain operational. It appears as though Pingdom (who helps us monitor uptime) is having issues reaching DNS in Amsterdam and Dusseldorf. This is not affecting the ability to reach our systems.
Posted Mar 10, 2021 - 19:42 EST